in

CoronaMelder app nu ook geschikt voor oudere iPhone 5s en iPhone 6






De app CoronaMelder werkt nu ook op de oudere iPhones. Dankzij de nieuwe update van de app is het mogelijk om de CoronaMelder app te installeren op de iPhone 5s en iPhone 6.

CoronaMelder app voor iPhone 5s en iPhone 6

Bij de release van de CoronaMelder app was de minimale versie iOS 13.5 voor de iPhone gebruikers. Door een update van iOS 12.5 zijn ook de oudere iPhones geschikt voor het ontvangen van de meldingen.

Sinds versie 1.3.0 van de CoronaMelder app werkt de app op de oudere iPhones met iOS 12.5.

Dat betekent dat je de app nu kunt gebruiken op de volgende toestellen:

  • iPhone 5s
  • iPhone 6
  • iPhone 6 Plus

De CoronaMelder-app geeft een waarschuwing zodra je in contact bent geweest met iemand die Corona heeft. Door de update zijn ook de oudere smartphones te gebruiken in combinatie met de app.



What do you think?

Written by admin

Comments

Leave a Reply

Your email address will not be published. Required fields are marked *

Loading…

0

Dit zijn de PlayStation Plus games voor maart 2021

Grayscale overweegt meer keuze voor investeerders met Polkadot, Chainlink en Cardano